How to synchronize mail, contacts and calendar with Google - Page 2 - Samsung i8910 Omnia HD User Forums 0){document.location.href='showthread.php?p='+cpostno;};} }">
 
i8910 HD Blog i8910 Omnia HD Firmware i8910 HD Themes Optimus 2X Forums Galaxy S Forums PSP Hacks PS3 Hacks

Go Back   Samsung i8910 Omnia HD User Forums > Samsung i8910 Omnia HD Discussion > Samsung i8910 Omnia HD Tutorials

Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 06-13-2010, 04:18 PM
Junior Member
 
Join Date: May 2009
Posts: 27
Thanks: 1
Thanked 0 Times in 0 Posts
Fat_Bob is on a distinguished road
Default

Hi

Not sure if it's the same issue but I'm using Mobile Shell and RS 5. The problem I have is that since the email is set to use RS, Mobile Shell doesn't think I have any mailboxes defined. Thus when I go to send an email or see the notification pop up it doesn't work.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #12 (permalink)  
Old 06-14-2010, 04:42 PM
Member
 
Join Date: Sep 2009
Posts: 67
Thanks: 2
Thanked 8 Times in 4 Posts
Crossroads is on a distinguished road
Default

Unfortunately Fat_Bob, you're right, at least to some degree. If you use any "favorite" contacts and have the default set to bring up the options screen where it lists launch buttons for email, sms, mms, mobile, if you choose "email" it will points to the native app and response as you described. However, there is a work-around.

Although you can't launch from there, which I agree is frustrating, Mobile Shell does play nice with RoadSync after all. (I had to uninstall and reinstall RS.) I just ignore the native app completely now.

Once RS is installed with no other email in the native app email launches from the MS main menu will take you directly to the RS folder. By pressing the @ icon at the bottom you can initiate an email from within RS.

Also, as I mentioned I was trying to do, you can set RS to sync sub folders by backing up one screen (back) to the native Messaging menu. With RoadSync highlighted, choose "options" and scroll down to "subfolders". Procedure from there is pretty intuitive... I just missed it the first time around.

On a final note (IMPORTANT). If you connect to a computer with a USB cable the phone does an annoying thing which has been discussed elsewhere as well - it resets all messages to be stored in the C: drive. This can be changed back in Settings/other/Memory in use (select and choose). My RoadSync installation stores everything to Mass Memory E: by default. When you unplug the phone, changes have been automatically made to memory storage settings so that when you return to RS by launching as before...it's not there. Once Settings have been corrected to store at E: RS will be found again.

It's annoying and affects sms storage too. From my reading (pls correct if wrong), there is no permanent solution. It's just something you have to know.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 06-15-2010, 11:14 AM
Member
 
Join Date: Jul 2009
Location: Utrecht, The Netherlands
Posts: 38
Thanks: 3
Thanked 10 Times in 2 Posts
PeterdeBruin is on a distinguished road
Default RoadSync 4.004 not working anymore with Google Apps

Quote:
Originally Posted by PeterdeBruin View Post
I'm (..) unable (anymore) to set up a Google account on Roadsync 4.004 (build 657).
The Roadsync log says "Your server requires a policy that RoadSync does not support."
I found another report that RoadSync 4.004 suddenly stopped working with Google Apps, on March 17 to be precise.
The problem seems to occur only with Google Apps, not Gmail proper.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
 
  #14 (permalink)  
Old 06-19-2010, 11:24 PM
Member
 
Join Date: Jun 2009
Posts: 50
Thanks: 6
Thanked 1 Time in 1 Post
Sunnysider is on a distinguished road
Default

EDIT - Problem solved. I've kept the post here incase it is useful for others.
The solution: whilst the google page tells you to set the outgoing port as 587 I found leaving it as defaut works and setting it to 587 doesn't!


I've got a problem using this. I can receive emails ok but any mails I try to send just sit in the outbox as queued.

I've got all the settings as per the instructions page on google - I was there first before looking here for help.

My outgoing settings are

My email address me@mydomain.com
username me@gmail.com
password mygmailpassword
outgoing mail server smtp@gmail.com
Access Point Vodafone Wap
Security SSL\TLS
Port 587

Which I believe to be ok; these are what I've got set in outlook and they work ok (with the exception of the port which may be different)

Incidently, on the incoming mail I set the port to 993 but it keeps reverting back to default; it seems happy enough updating the mailbox that way.

Any ideas why I can't send? I can send on other accounts not using imap/gmail

tnx

Last edited by Sunnysider; 06-19-2010 at 11:28 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #15 (permalink)  
Old 06-19-2010, 11:36 PM
Member
 
Join Date: Jul 2009
Location: Utrecht, The Netherlands
Posts: 38
Thanks: 3
Thanked 10 Times in 2 Posts
PeterdeBruin is on a distinguished road
Default

Quote:
Originally Posted by Sunnysider View Post
EDIT - Problem solved. I've kept the post here incase it is useful for others.
The solution: whilst the google page tells you to set the outgoing port as 587 I found leaving it as defaut works and setting it to 587 doesn't!

...
outgoing mail server smtp@gmail.com
Access Point Vodafone Wap
Security SSL\TLS
Port 587
Well, you did also select another security protocol, hence 587 didn't work.
Port 587 is to be used with security setting StartTLS.
Port 465 is to be used with security setting SSL.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #16 (permalink)  
Old 02-21-2011, 11:47 AM
Member
 
Join Date: Jul 2009
Location: Utrecht, The Netherlands
Posts: 38
Thanks: 3
Thanked 10 Times in 2 Posts
PeterdeBruin is on a distinguished road
Smile Automatic contacts synchronization

Please note that automatic contacts synchronization is possible with Swim.
See my updated first post.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




eXTReMe Tracker

 

PSP Custom Firmware | PSP Downloads | PSP Forums | PSP Emulator | PSP Hacks | Optimus 2X Forums | Samsung i8910 HD | Galaxy S Forum


All times are GMT +1. The time now is 12:45 AM.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Designed By: vBSkinworks