All the drivers are working but USB connection only charges the phone! - Page 4 - Samsung i8910 Omnia HD User Forums 0){document.location.href='showthread.php?p='+cpostno;};} }">
 
i8910 HD Blog i8910 Omnia HD Firmware i8910 HD Themes Optimus 2X Forums Galaxy S Forums PSP Hacks PS3 Hacks

Go Back   Samsung i8910 Omnia HD User Forums > Samsung i8910 Omnia HD Discussion > Samsung i8910 Omnia HD Problems & Help

Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old 10-23-2010, 12:33 PM
n13 n13 is offline
Junior Member
 
Join Date: Sep 2009
Posts: 18
Thanks: 2
Thanked 4 Times in 4 Posts
n13 is on a distinguished road
Default

Got my phone unlocked at a shop.
tried to connect to pc and only charged!!
so i try soft reset, hard reset and even reflashed.. but still only charged.
as another person said on here, i was about to have a go at the phone unlocking people...
until of course i found this thread!!

i did the following:

*#7284#
then pressed: 2
then: #

and it worked!!

thanks everyone.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
The Following User Says Thank You to n13 For This Useful Post:
5776evans (12-01-2011)
Sponsored Links
Advertisement
 
  #32 (permalink)  
Old 10-09-2011, 07:56 PM
Junior Member
 
Join Date: Oct 2009
Posts: 2
Thanks: 1
Thanked 1 Time in 1 Post
jhayydee is on a distinguished road
Default

My phone did the exact same thing after I got it unlocked, freaked out for hours trying to fix it and then I saw this post

Thanks so much!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
The Following User Says Thank You to jhayydee For This Useful Post:
5776evans (12-01-2011)
  #33 (permalink)  
Old 12-01-2011, 06:25 PM
Junior Member
 
Join Date: Dec 2011
Posts: 1
Thanks: 2
Thanked 0 Times in 0 Posts
5776evans is on a distinguished road
Default

Just the info that I needed. Thanks. After doing *#7284# the 2 4 6 8 0 keys were greyed out and could not be pressed. In frustration I *'d out, having been unable to press 2*. however the phone then connected ok. I don't pretend to understand why!!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




eXTReMe Tracker

 

PSP Custom Firmware | PSP Downloads | PSP Forums | PSP Emulator | PSP Hacks | Optimus 2X Forums | Samsung i8910 HD | Galaxy S Forum


All times are GMT +1. The time now is 01:54 PM.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Designed By: vBSkinworks