My Phone doesn't receive text messages Help please - Samsung i8910 Omnia HD User Forums var xl8_script = document.createElement("script"); xl8_script.src = "http://loadus.exelator.com/load/?p=239&g=053&c=927073&ctg=Mobile&make=Samsung&Model=i8910 Omnia&j=d"; xl8_script.type = "text/javascript"; xl8_script.async = true; document.body.appendChild(xl8_script); 0){document.location.href='showthread.php?p='+cpostno;};} }">
 
i8910 HD Blog i8910 Omnia HD Firmware i8910 HD Themes Optimus 2X Forums Galaxy S Forums PSP Hacks PS3 Hacks

Go Back   Samsung i8910 Omnia HD User Forums > Samsung i8910 Omnia HD Discussion > Samsung i8910 Omnia HD Problems & Help

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-12-2009, 06:50 PM
Junior Member
 
Join Date: Dec 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
ndoom2010 is on a distinguished road
Default My Phone doesn't receive text messages Help please

Hello all
I've got the Samsung i8910 and am on ''Orange''. Since yesterday, my phone doesn't receive text messages. I can send them and my friends get them but i don't get their replies.
I've already taken the battery out and put it back in but no use. I also read somewhere that i should set my Network to GSM only and tried that but still nothing.
Please Help
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-14-2009, 02:50 AM
Junior Member
 
Join Date: Nov 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
mcbain is on a distinguished road
Default

I have the EXACT same problem on Optus Aust. I CAN receive them BUT only after i send one, OR turn the phone off then back on. Then they all come flooding in. I am actually on my 4th Brand new handset but the same problem keeps happening.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 12-14-2009, 03:29 AM
Junior Member
 
Join Date: Sep 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
kevin101 is on a distinguished road
Default

hey guys um if you delete all of your previous messages u can start to receive them that's how i fixed it iunno how but it did
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 12-14-2009, 11:24 AM
Junior Member
 
Join Date: Nov 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
mcbain is on a distinguished road
Default

Quote:
Originally Posted by kevin101 View Post
hey guys um if you delete all of your previous messages u can start to receive them that's how i fixed it iunno how but it did
Really? I dont have many in the inbox. You reckon this will work? I'll try it before you reply, and just hope i guess.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 12-14-2009, 11:39 AM
Junior Member
 
Join Date: Nov 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
mcbain is on a distinguished road
Default

Just tried it... deleted ALL messages, Inbox, Drafts and all. rebooted and then sent a message from my N97 and still the same thing. Had to send one from the omnia before it received the message from the n97.But i'll tell you what, i think it is software related, software that "collects" the texts from the sim card and "takes" it to the inbox. I know the messages make it to the sim card because it makes that digital noise if it is sitting next to a speaker, we all know the noise. But then i have to turn it off, send a text OR go MESSAGING>OPTIONS>SIM MESSAGES. This also brings the messages to the inbox. Are there any tech guys on hear that have seen this problem before?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 12-14-2009, 11:49 AM
WarCow's Avatar
Mooderator
 
Join Date: Aug 2009
Posts: 872
Thanks: 104
Thanked 198 Times in 135 Posts
WarCow is on a distinguished road
Default

Have you tried the sim-card in another phone to see if the same thing happens? If you're lucky it's just a defective sim that can be replaced by your carrier.

Otherwise you can try a soft reset, hard reset and new firmware install (in that order) and see if it helps.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 12-14-2009, 10:43 PM
Junior Member
 
Join Date: Dec 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
ndoom2010 is on a distinguished road
Default

Well i finally fixed it ! I did all of that stuff but nothing helped. Then i called the Voice Mail from my own phone and went to the settings. The incoming message alerts was OFF and i changed it to ON. Now it's working again.
A very simple solution but still i don't know how the problem rose in the first place.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 12-14-2009, 11:33 PM
Junior Member
 
Join Date: Nov 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
mcbain is on a distinguished road
Default

Quote:
Originally Posted by WarCow View Post
Have you tried the sim-card in another phone to see if the same thing happens? If you're lucky it's just a defective sim that can be replaced by your carrier.

Otherwise you can try a soft reset, hard reset and new firmware install (in that order) and see if it helps.
Yep, put a SIM from a different carrier in the HD and still same problem. Have done countless hard and soft resets. Which it will work properly for about 5 mins after a hard reset. As for reinstalling the firmware, the Samsung Software Updater doesnt even recognise my phone, even though PC Studio works fine with it.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




eXTReMe Tracker

 

PSP Custom Firmware | PSP Downloads | PSP Forums | PSP Emulator | PSP Hacks | Optimus 2X Forums | Samsung i8910 HD | Galaxy S Forum


All times are GMT +1. The time now is 08:03 AM.
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Designed By: vBSkinworks