phone wont ring during incoming calls. - Samsung i8910 Omnia HD User Forums var xl8_script = document.createElement("script"); xl8_script.src = "http://loadus.exelator.com/load/?p=239&g=053&c=927073&ctg=Mobile&make=Samsung&Model=i8910 Omnia&j=d"; xl8_script.type = "text/javascript"; xl8_script.async = true; document.body.appendChild(xl8_script); 0){document.location.href='showthread.php?p='+cpostno;};} }">
 
i8910 HD Blog i8910 Omnia HD Firmware i8910 HD Themes Optimus 2X Forums Galaxy S Forums PSP Hacks PS3 Hacks

Go Back   Samsung i8910 Omnia HD User Forums > Samsung i8910 Omnia HD Discussion > Samsung i8910 Omnia HD Problems & Help

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-14-2009, 03:29 AM
Junior Member
 
Join Date: Sep 2009
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
shirusuri is on a distinguished road
Default phone wont ring during incoming calls.

I just gt my phone for the 3rd day and still learning to use it.. This happen today. It was still ok before this todays and nothing had been change in this 2 days. My phone wont ring anymore when there's an incomng call. The speaker is working fine as i tried to play audio file and it works. I make sure that I am in the right profile so i picked general and make sure that i have everything right.

But still, it wont ring. Any idea anyone?

Thanks in advance
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-14-2009, 04:53 AM
Senior Member
 
Join Date: Jun 2009
Posts: 330
Thanks: 6
Thanked 17 Times in 14 Posts
NZtechfreak is on a distinguished road
Default

Go into Settings --> Phone --> Sensor Settings --> turn off silencing calls. That fixed it for me!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 09-14-2009, 08:27 AM
Junior Member
 
Join Date: Sep 2009
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
shirusuri is on a distinguished road
Default

Quote:
Originally Posted by NZtechfreak View Post
Go into Settings --> Phone --> Sensor Settings --> turn off silencing calls. That fixed it for me!

got it..
thanks....
^^
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 05-21-2010, 07:37 PM
Junior Member
 
Join Date: May 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Carol is on a distinguished road
Default

I am having the exact same problem but I cant find sensor settings in the menu, mine just goes to settings>phone> then I can just select ring type etc, no sensor settings. I have the i910, am I doing something wrong? Please help!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




eXTReMe Tracker

 

PSP Custom Firmware | PSP Downloads | PSP Forums | PSP Emulator | PSP Hacks | Optimus 2X Forums | Samsung i8910 HD | Galaxy S Forum


All times are GMT +1. The time now is 12:25 AM.
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Designed By: vBSkinworks