If you're on the T-mobile USA Network Read This!!! - Samsung i8910 Omnia HD User Forums 0){document.location.href='showthread.php?p='+cpostno;};} }">
 
i8910 HD Blog i8910 Omnia HD Firmware i8910 HD Themes Optimus 2X Forums Galaxy S Forums PSP Hacks PS3 Hacks

Go Back   Samsung i8910 Omnia HD User Forums > Samsung i8910 Omnia HD Discussion > Samsung i8910 Omnia HD Firmware Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-06-2010, 10:29 PM
Junior Member
 
Join Date: Dec 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
surfinmobile is on a distinguished road
Default If you're on the T-mobile USA Network Read This!!!

Hey, everyone this is my first post, although I've been reading this forum since I got my Omnia HD.

Now if you're using the T-Mobile USA network like I am, most probably, you've encountered an issue with your voicemail indicator displaying. This issue bugged me to the point where I escalated it all the way up to the top with T-Mobile. Fortunately, I stumbled onto a thread where users reported success using the UAE JVIF2 firmware. The only problem is that I didn't want to use an old firmware especially when the recent ones add a lot of cool new features. So I decided to do an experiment and extracted the modem.bin file and flashed just that on top of the latest Hyper X firmware and it WORKED!!!

So regardless of what firmware you are running, just flash this modem.bin file and you should have your voicemail indicator working again.

RapidShare: 1-CLICK Web hosting - Easy Filehosting

Now... to only figure out how to get 3G running on the T-Mobile USA network
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-07-2010, 01:24 AM
The Situation
 
Join Date: Aug 2009
Location: chicago
Posts: 254
Thanks: 20
Thanked 8 Times in 8 Posts
joey is on a distinguished road
Default

SO no matter what firmware

I just open sybian flash tool and flash the modem and nothing else? Woll flash tool allow you to do this , and also will anything else be changed or delete from my phone?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 02-07-2010, 01:45 AM
Junior Member
 
Join Date: Dec 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
surfinmobile is on a distinguished road
Default

Yes any firmware you're running as long as you flash this particular modem bin. Just open symbian rom flashing tool and select the modem file (MODEM BIN). Make sure the other 2 spaces are cleared (CODE XML FILE AND CSC XML FILE) and flash. Everything else will remain the same way. I am currently running HX2.02 and it works.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
 
  #4 (permalink)  
Old 02-07-2010, 02:36 AM
The Situation
 
Join Date: Aug 2009
Location: chicago
Posts: 254
Thanks: 20
Thanked 8 Times in 8 Posts
joey is on a distinguished road
Default

will def try this
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 02-07-2010, 08:48 AM
Senior Member
 
Join Date: Jul 2009
Posts: 119
Thanks: 2
Thanked 5 Times in 5 Posts
jj03 is on a distinguished road
Default

When i had the voicemail problem, bearing in mind i'm in the uk, i just did the old three button trick...
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 02-07-2010, 12:35 PM
Member
 
Join Date: Sep 2009
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Hwasin is on a distinguished road
Default

I never had a voicemail problem no matter what firmware I used with Tmobile usa.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 02-08-2010, 06:26 AM
Member
 
Join Date: Dec 2009
Posts: 38
Thanks: 0
Thanked 6 Times in 3 Posts
macjon is on a distinguished road
Talking

Quote:
Originally Posted by surfinmobile View Post
Hey, everyone this is my first post, although I've been reading this forum since I got my Omnia HD.

Now if you're using the T-Mobile USA network like I am, most probably, you've encountered an issue with your voicemail indicator displaying. This issue bugged me to the point where I escalated it all the way up to the top with T-Mobile. Fortunately, I stumbled onto a thread where users reported success using the UAE JVIF2 firmware. The only problem is that I didn't want to use an old firmware especially when the recent ones add a lot of cool new features. So I decided to do an experiment and extracted the modem.bin file and flashed just that on top of the latest Hyper X firmware and it WORKED!!!

So regardless of what firmware you are running, just flash this modem.bin file and you should have your voicemail indicator working again.

RapidShare: 1-CLICK Web hosting - Easy Filehosting

Now... to only figure out how to get 3G running on the T-Mobile USA network
I understand that the voicemail indicator doesn't work but remember u can have ur voicemail text u whenever u get a voicemail...it usually shows up as a text from 129...and that modem makes my internet really slow which is very annoying so i guess i can live with the no voicemail alert. just call 611 and ask them about the vociemail alert text.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 02-08-2010, 01:12 PM
The Situation
 
Join Date: Aug 2009
Location: chicago
Posts: 254
Thanks: 20
Thanked 8 Times in 8 Posts
joey is on a distinguished road
Default

So did anyone confirm flashing surfermobile's file and having their voicemail indicator return??
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 02-08-2010, 01:20 PM
Junior Member
 
Join Date: Jul 2009
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Pansa is on a distinguished road
Default

Hello,
Sorry maybe I am missing something but if you're talking about voicemail indicator been out of sync - showing that you have a voicemail when in reality you don't... I had this on my son's Nokia. The reason for that was that he had some old stored voicemails in the SIM card which was installed in the new handset. After I deleted the messages everything started working...
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 02-08-2010, 01:24 PM
The Situation
 
Join Date: Aug 2009
Location: chicago
Posts: 254
Thanks: 20
Thanked 8 Times in 8 Posts
joey is on a distinguished road
Default

No I just dont have a voicemail indicator at all.. I had to set my voicemail up so that whenever I get a vmail, my phone txts me. But I dont want to deal with that anymore and was wondering if flashing surfinmobiles file would really work.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




eXTReMe Tracker

 

PSP Custom Firmware | PSP Downloads | PSP Forums | PSP Emulator | PSP Hacks | Optimus 2X Forums | Samsung i8910 HD | Galaxy S Forum


All times are GMT +1. The time now is 12:41 PM.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Designed By: vBSkinworks