Help finding origianl firmware, generic sweden - Samsung i8910 Omnia HD User Forums 0){document.location.href='showthread.php?p='+cpostno;};} }">
 
i8910 HD Blog i8910 Omnia HD Firmware i8910 HD Themes Optimus 2X Forums Galaxy S Forums PSP Hacks PS3 Hacks

Go Back   Samsung i8910 Omnia HD User Forums > Samsung i8910 Omnia HD Discussion > Samsung i8910 Omnia HD Firmware Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-20-2012, 02:46 PM
Junior Member
 
Join Date: Jan 2012
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Vibrio is on a distinguished road
Question Help finding origianl firmware, generic sweden

Hey guys, first time posting here.

I have an Omnia HD i8910 which i flashed with Codec Dark Edition v3 firmware, it was working flawlessly until a part of the screen stopped working, now it's pretty much useless. I have tried reflashing several times, but no luck.

I was looking everywhere to find the original firmware to put back on it, i live in Norway and the best match is Sweden i think. The problem i am having is that i can't seem to find this firmware anywhere, i have searched on this site, as well as google 100 times, and every link i come across is either not working, or i get the file not found error. I have also tried torrent sites, but no seeders.

So could anyone plz help me find the original firmware? I dont care what version as long i can put norwegian keyboard on it. My phone still has warrranty here, but i cant return it to fix the screen if it has custom firmware on.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-23-2012, 01:00 PM
DSA's Avatar
DSA DSA is offline
Dark Modder
 
Join Date: Jan 2010
Posts: 707
Thanks: 224
Thanked 174 Times in 114 Posts
DSA is on a distinguished road
Default

Quote:
Originally Posted by Vibrio View Post
I have an Omnia HD i8910 which i flashed with Codec Dark Edition v3 firmware, it was working flawlessly until a part of the screen stopped working, now it's pretty much useless. I have tried reflashing several times, but no luck.
im the developer of codec dark edition - i can tell you its not the rom that has done that to the screen - its the screen itself.

i dont think flashing a stock rom will work, you should get it fixed at a service centre
__________________

www.darksideagent.com/darksidegalaxys2forums

Phone: SGSII
Rom: XWLP9 CodecROM 5.7 by DSANo longer active on forum
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
The Following User Says Thank You to DSA For This Useful Post:
Vibrio (01-25-2012)
  #3 (permalink)  
Old 01-25-2012, 01:13 AM
Junior Member
 
Join Date: Jan 2012
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Vibrio is on a distinguished road
Default

Thx for the reply, that means it's going to the trash can
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




eXTReMe Tracker

 

PSP Custom Firmware | PSP Downloads | PSP Forums | PSP Emulator | PSP Hacks | Optimus 2X Forums | Samsung i8910 HD | Galaxy S Forum


All times are GMT +1. The time now is 09:56 AM.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Designed By: vBSkinworks